變異均線(通達信公式 副圖 源碼 測試圖)(圖文)

時間:2019-09-22 13:23:38 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

這是一個稍加變動的均線指标,不同于傳統均線指标,無未來。

指标結構:
1、多空紅綠線段提示
2、精準買點提示


MA1:=SMA(C,8,1);
MA2:=SMA(C,21,1);
MA3:=MA1&-MA2;
IFG:WMA(WMA(WMA(C,3),3),3)+MA3*0.618,LINETHICK2,COLORMAGENTA;
WSD:EMA(IFG,3),COLORYELLOW,LINETHICK1;
WQA:EMA(IFG,5),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(IFG,WQA),WQA,7);
IF(WQA>=REF(WQA,1),WQA,DRAWNULL),COLORRED,LINETHICK2;
IF(WQA<=REF(WQA,1),WQA,DRAWNULL),COLORGREEN,LINETHICK2


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)