光耀買點《共享交易雲》 通達信公式 和諧源碼分享(圖文)

時間:2019-09-22 12:36:02 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

 {風行波段}

 

{快慢線}

P1:=5;P2:=4;

底線:0,LINETHICK1,COLORMAGENTA;

高位:80,LINETHICK1,COLORMAGENTA;

低位:20,LINETHICK1,COLORMAGENTA;

VARR1:=LLV(LOW,P1);

VARR2:=HHV(HIGH,P1);

K: EMA((CLOSE-VARR1)/(VARR2-VARR1)*100,P2),COLORGREEN,LINETHICK1;

D: EMA(0.667*REF(K,1)+0.333*K,2),COLORRED,LINETHICK1;

{洗盤再買}{分析家公式網WWW.70822.COM}

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

VARB2:=(RSVV/2+22)*1;

量:=EMA(VOL,13);

資金:=EMA(AMOUNT,13);

過濾:=((資金 /量) / 100);

提純:=(((CLOSE -過濾) / 過濾) * 100);

黃金:=((提純 < (0)) AND ZXNH);

準備:=IF(黃金 AND RSVV<VARB2-2,10,0),COLORGREEN,NODRAW;

STICKLINE(準備,0,10,1,0),COLORGREEN;

DRAWTEXT(準備>0,13.6,'準'),COLORGREEN;

準備1:=REF(準備,1) OR REF(準備,2) OR REF(準備,3) OR 準備;

買:=CROSS(K,D) AND 準備1,COLORRED,NODRAW;

STICKLINE(買,0,10,1,0),COLORRED;

DRAWTEXT(買>0,13.6,'買'),COLORRED;

{短買}{分析家公式網WWW.70822.COM}

AR1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);

短買:=CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;

STICKLINE(短買,20,30,1,0),COLORCYAN;

DRAWTEXT(短買>0,33.6,'T'),COLORCYAN;

DRAWTEXT_FIX(1,0.00,0.15,0,'《共享交易雲》歡迎你'),COLORYELLOW;

 


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)